PROBLEM:

While importing dump file, got error as

ORA-39358: Export dump file version 12.1.0.2.0 not compatible with target version 11.2.0.4.0 .

SOLUTION:

1. Check the compatible parameter of both source and target database.
SOURCE DB:

TARGET DB:

We can see the source compatible parameter is higher version(12.1.0.2) and target is lower(11.2.0.4). A dump file generated from database with higher compatible parameter can’t be imported to a database with lower compatible value. Either both should be same or target db compatible can be higher than the source compatible.

To fix it, While taking export use VERSION=11.2 parameter .

Now try to import this, It will succeed without any issues.